Quantification++

The Quantification Tool provides a means to quantify density and activity parameters in CT and NM, MR, PET, or SPECT images, respectively. The tool provides several options for generating quantification data. There are multiple methods for setting the region of interest, flexibility in selection of the quantification view direction, easy-to-read presentation of data found in the Quantification Table, and options for saving and loading ROIs or plotting data.

Getting There

Quantification++ can be accessed via the tool pull-down menu on the VQ front panel.

Using the tool

Upon selection of the Quantification++ Tool, the Quantification Panel appears. The first step in using the quantification tool is the definition of a Region-of-interest (ROI).

 

Choosing the View Direction

The ROI may be drawn in either the transverse (default), coronal, or sagittal plane. To toggle between these options, use the "View" menu in the Quantification panel.

In this example using the default settings, the axial sliders determine the extent of the ROI in the axial direction. The region or pre-defined shape described below determines the bounds of the ROI in the transverse plane.

By using the "View" pulldown menu, it is also possible to draw ROI boundaries in the sagittal plane:

or coronal plane:

Choosing the ROI type

Four ROI types (labeled as Modes) are available.

ROIs can be rotated by using Shift + the mouse wheel, scaled by using Alt + the mouse wheel, or moved by using Shift + the left mouse button.

Once the desired ROI has been defined, a right-click may be used to fill in an entry in the main table of the Quantification Table. This table contains a wide range of information, as described below. Note that the unit used for measuring CT attenuation is the Hounsfield Unit (HU) while the unit used for measuring activity in the NM, MR, PET, and SPECT images is Mega-Becquerel (MBq), kilo-Becquerel (kBq), or micro-Curie (uCi). Click the Clear () button in the Options section of the quantification table in order to clear the current ROI and begin drawing another.

VQ maintains the most recent ROI until a new ROI is defined. Each ROI for which data is collected is assigned a new color. Note, for example, that editing a ROI following data calculation results in a change to the color of the ROI. Also, the MIP reflects the currently selected ROI by shading the region encompassed by the ROI according to the appropriate color.

The Quantification Table

After defining the ROI and R-clicking, the quantification table will fill the following fields.

Field Description
ROI Field available for comments/ROI names. A L-click in the field will activate and allow comments to be entered.
Patient The patient Name for this particular study.
Series The specific data set in the Study from which this data was calculated.
Modality Displays the modality from which the data values for that row were calculated.
Color The color of the ROI as drawn in the display.
Voxels Total number of voxels contained in the selected ROI.
Volume [mm3] The volume of the selected ROI in units of cubic millimeters.
Sum The total amount of attenuation/activity in the selected ROI for CT and NM, MR, PET, or SPECT data sets, respectively.
Unit Hounsfield units (HU) are used for CT data. The SPECT units used by the Quantification++ panel may be specified in the Data Panel of the Configuration Tool. Options include MBq, kBq, mCi, and µCi.
Concentration The total amount of attenuation/activity in the selected ROI for CT and NM, MR, PET, or SPECT data sets, respectively, divided by the ROI volume.
Unit Hounsfield units (HU/mm^3) are used for CT data. The SPECT units used by the Quantification++ panel may be specified in the Data Panel of the Configuration Tool. Options include MBq/mm3, kBq/mm3, mCi/mm3, and µCi/mm3.
Mean The average amount of attenuation/activity in the selected ROI.
StdDev The standard deviation is a measurement of the variability in attenuation/activity in the selected ROI from voxel-to-voxel. The smaller this value, the more uniform the distribution of attenuation/activity in the ROI.
Min The minimum attenuation/activity value of the voxels in the selected ROI.
Max The maximum attenuation/activity value of the voxels in the selected ROI.
ZRange Specifies via slice numbers the distance spanned by the axial sliders
 

Quantification Table Options

Right click on any one or any number of entries in the Quantification Table to view the following various options:

 

Menu Item Description
Plot data Plots the selected data on a line graph.
Data to Quanti Calc Calculates the Quantification factor with the acquired data.
Data to SpecAct Calc Calculates the specific activity with the acquired data.
Data to SUV Calc Calculates the standarized uptake value with the acquired data.
Submit ROI #* to iPACS Submits #* ROI (the selected ROI) to the iPACS.
Remove line Deletes the entire row of the corresponding selected cell.
Clear table Deletes all information from the table, but not permanently. The table can be reopened by right-clicking and the data for the corresponding selection will reappear.

Plot data

It is possible to plot the quantified data. This function is useful to look at changes in activity, concentration, volume, etc., particularly in gated, dynamic, and longitudinal studies.

To plot data from the quantification tool, select the column of interest (i.e., Sum, Mean, etc.), right-click on any element in the column, and select "Plot Data".

The plotted data will open in a new window and may be saved into an output PDF file.

Data to Quanti Calc

The calculator will automatically import the associated data.

Data to SpectAct Calc

The calculator will automatically import the associated data.

Data to SUV Calc

The calculator will automatically import the associated data.

File Menu

The Quantification++ package also provides several options for saving quantification and ROI information.

Menu Item Description
Save table Saves the current Quantification table. Accepted formats include .csv, .txt, and .xls. Note: For opening data in Microsoft Excel, save it in .xls format.
Append to table Appends the current Quantification table to a previously saved table.
Load ROI Loads a previously saved ROI.
Save ROI Saves the current ROI as a .roi file.
Copy table Copies the data in the Quantification table to the clipboard.
Clear table Clears the current Quantification table.
Submit to iPACS Submit the quantification data as a Data Point to the associated image on the iPACS.
Close Closes the Quantification panel and returns the VQ to the Navigation screen.

The View Menu

See Choosing the View Direction.

Cutting and Quantification Table Control

The Options menu of the Quantification Panel provides a Cutting option and miscellaneous ROI functions.

 

Menu Item Description
Cut outside ALL Clears all voxels outside the ROI within the currently selected slices, and all voxels outside the currently selected slices. Slices outside the set axial range will be cleared entirely.
Cut Clears all voxels inside/outside the ROI within the currently selected slices, depending on which direction (inside/outside) is selected. Slices outside the set axial range will not be affected.
Apply ROI to all slices Applies the ROI to every slice in the image.
Select FOV Creates a new ROI entry representing the field-of-view (the entire volume of the image). The quantification table will be populated with this entry, and labelled as 'FOV.'