The Projection Tool provides a means to quantify density and activity parameters in CT and NM, MR, PET, or SPECT images. The tool provides several options for generating quantification data. There are multiple methods for setting the region of interest, flexibility in selection of the quantification view direction, easy-to-read presentation of data found in the Quantification Table, and options for saving and loading ROIs or plotting data.

Getting There

The Projection tool can be accessed via the tool pull-down menu on the VivoQuant front panel.

Access Projection
Access Projection

Using the tool

Upon selection of the tool, the Projection panel appears. The first step in using the projection tool is to define a Region-of-interest (ROI).

Define ROI
Define ROI

Choosing the View Direction

The ROI may be drawn in either the transverse (default), coronal, or sagittal plane. To toggle between these options, use the View menu in the Operator tab of the main menu.

Choose View Direction
Choose View Direction

In this example, using the default settings, the axial sliders determine the extent of the ROI in the axial direction. The region or pre-defined shape described below determines the bounds of the ROI in the transverse plane.

Transverse Plane
Transverse Plane

By using the View menu, it is also possible to draw ROI boundaries in the sagittal plane or coronal plane:

Sagittal and Coronal Planes
Sagittal and Coronal Planes

Choosing the ROI type

There are four ROI types, labeled as Modes:

Spline Points are defined, and smooth curves are drawn in between. The base points can be moved by using the left mouse button to drag them. Additionally, points can be deleted (middle click point) or added (double click position on curve). Once a shape has been closed (right mouse button), it can be re-opened by using Shift + middle click on a point.
Freehand A freehand region may be drawn by moving the mouse while holding down the left mouse button. The region may be drawn in segments through a series of L-clicks.
Bully Push lines out or into the object with a circle-shaped cursor. The size of the cursor is defined by setting the Bully Rad field in the Options section. This mode provides an efficient way to fine-tune an ROI made in Spline or Freehand mode.
Threshold A reference voxel is determined with an L-click in the transverse window. The ROI is determined by finding the region of voxels surrounding the reference voxels that share similar values to the reference voxels. The threshold value establishes how near in value the boundary voxels must be to the reference voxel.

ROIs can be rotated by hitting Shift + mouse wheel, scaled with Alt + mouse wheel, or moved with Shift + L-click.

Once the desired ROI has been defined, click the Show Table button Show Table Button or right-click on the ROI to open the Quantification Table. This table contains a wide range of information, as described below.

Click the Clear button Show Table Button in the Options section to clear the current ROI and begin drawing another.

VQ maintains the most recent ROI until a new ROI is defined. Each ROI for which data is collected is assigned a new color. Note, for example, that editing a ROI following data calculation results in a change to the color of the ROI. Also, the MIP reflects the currently selected ROI by shading the region encompassed by the ROI according to the appropriate color.

Quantification Table

After defining the ROI, the quantification table will fill the following fields.

Quantification Table Fields
Quantification Table Fields
Field Description
ROI Field available for comments/ROI names. L-click this field to enter comments.
Patient The patient’s name for this particular study.
Series The specific data set in the study from which this data was calculated.
Modality The modality from which the data values for that row were calculated.
Color The color of the ROI as drawn in the display.
Voxels Total number of voxels contained in the selected ROI.
Volume [mm3] The volume of the selected ROI in units of cubic millimeters.
Sum The total amount of attenuation/activity in the selected ROI for CT and NM, MR, PET, or SPECT data sets, respectively.
Unit Hounsfield units (HU) are used for CT data. The SPECT units used by the Quantification++ panel may be specified in the Data Panel of the Configuration Tool. Options include MBq, kBq, mCi, and µCi.
Concentration The total amount of attenuation/activity in the selected ROI for CT and NM, MR, PET, or SPECT data sets, respectively, divided by the ROI volume.
Conc Unit Hounsfield units (HU/mm^3) are used for CT data. The SPECT units used by the Quantification++ panel may be specified in the Data Panel of the Configuration Tool. Options include MBq/mm3, kBq/mm3, mCi/mm3, and µCi/mm3.
Mean The average amount of attenuation/activity in the selected ROI.
StdDev The standard deviation is a measurement of the variability in attenuation/activity in the selected ROI from voxel-to-voxel. The smaller this value, the more uniform the distribution of attenuation/activity in the ROI.
Min The minimum attenuation/activity value of the voxels in the selected ROI.
Max The maximum attenuation/activity value of the voxels in the selected ROI.
ZRange The distance spanned by the axial sliders specified via slice numbers.

Quantification Table Options

Right click on one or more entries in the Quantification table to view the following options:

Quantification Table Options
Quantification Table Options
Menu Item Description
Plot data Plots the selected data on a line graph.
Data to Quanti Calc Calculates the Quantification factor with the acquired data.
Data to SpecAct Calc Calculates the specific activity with the acquired data.
Data to SUV Calc Calculates the standarized uptake value with the acquired data.
Submit ROI #* to iPACS Submits #* ROI (the selected ROI) to iPACS.
Remove line Deletes the entire row of the corresponding selected cell.
Clear table Deletes all information from the table, but not permanently. The table can be reopened by right-clicking and the data for the corresponding selection will reappear.

Plot data

It is possible to plot the quantified data. This function is useful to look at changes in activity, concentration, volume, etc., particularly in gated, dynamic, and longitudinal studies.

To plot data from the quantification tool, select the column of interest (i.e., Sum, Mean, etc.), right-click on any element in the column, and then select Plot Data.

The plotted data will open in a new window and may be saved into an output PDF file.

Plot Data
Plot Data

Data to Quanti Calc

The calculator will automatically import the associated data.

Quantification Calculator
Quantification Calculator

Data to SpectAct Calc

The calculator will automatically import the associated data.

Specific Activity Calculator
Specific Activity Calculator

Data to SUV Calc

The calculator will automatically import the associated data.

SUV Calculator
SUV Calculator

Operator Menu

The Projection package also provides several options for saving quantification and ROI information, as well as viewing and cutting options, and miscellaneous ROI functions. To access these options, click on the Operator tab in the main menu.

File Menu
File Menu
Menu Item Description
Save table Saves the current Quantification table to a local file. Accepted formats include .csv, .txt, and .xls.
Append to table Appends the current Quantification table to a previously saved table.
Quantification table list Allows users to choose what fields to be displayed in the Quantification table.
Clear table Clears the current Quantification table.
Load ROI Loads a previously saved ROI.
Save ROI Saves the current ROI as a .roi file.
Submit to iPACS Submit the quantification data as a Data Point to the associated image on the iPACS.
View Allows users to choose the ROI view direction.
Cut outside ALL Clears all voxels outside the ROI within the currently selected slices, and all voxels outside the currently selected slices. Slices outside the set axial range will be cleared entirely.
Cut Clears all voxels inside/outside the ROI within the currently selected slices, depending on which direction (inside/outside) is selected. Slices outside the set axial range will not be affected.
- Apply ROI to all slices: Applies the ROI to every slice in the image.
Select FOV Creates a new ROI entry representing the field-of-view (the entire volume of the image). The quantification table will be populated with this entry, labelled as FOV.
Copy table Copies the data in the Quantification table to the clipboard.
Close Closes the Quantification panel and returns the VQ to the Navigation screen.